[Mushroom Garden Apps] Notice for users of devices below iOS 10.0 image

[Mushroom Garden Apps] Notice for users of devices below iOS 10.0

[July 15, 2021]「なめこ栽培キットDeluxe 極」ver.1.3.7 changed the minimum iOS requirement to 10.0 and above.

Thank you for your continued support of our games. We apologize for the sudden notice, but due to changes in system requirements, we will soon be updating the minimum iOS requirement for several apps. Please check that your device meets these new requirements.

210628list_savedata_en.jpg

Once this change has taken effect, you will no longer be able to download or update the app if your device is below iOS 10.0. Please update your device to iOS 10.0 or above in order to continue playing our app.

※If you have questions regarding OS compatibility, please contact your device manufacturer for further assistance

※If you are having trouble updating your device to iOS 10.0 or above, please consider transferring your game data to an existing iOS 10.0 device or above

To transfer your game data, please follow the instructions below.

なめこ栽培キット ザ・ワールド FAQ
Funghi's Den (Japanese) FAQ
NEO Mushroom Garden FAQ
なめこ栽培キットDeluxe 極 FAQ
なめこ発掘キット FAQ

We apologize for the inconvenience that this update has caused. We kindly ask for understanding and cooperation.


App

Funghi's App